Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help doesn't work in the GUI
04-19-2017, 06:25 AM (This post was last modified: 04-19-2017 06:39 AM by cybervigilante.)
Post: #1
Help doesn't work in the GUI
Just started DataMelt. In the GUI in Help, the online manual link goes nowhere. I just want the command to show a variable. Is there a basic list of commands somewhere or will that link ever work? The documentation is kind of spotty but this is sooooo much faster than Sage in a Windows virtual machine I want to get it working. Huh

Got another problem. The DMelt tutorial says

"Limitted access. Reguest membership or login to this link first if you are already a member"

So I logged in and it says not the right credentials, but it's the login I use for this forum and I paid the donation a day ago and I'm in the forum so I should be authenticated. I'm already logged in for this forum. There are too many levels of disparate security, IMHO. One login should be enough.

Oh hell, now I tried to log into main and it's unrecognized. This is nuts. But I just logged into the Forum with the same credentials (which I automated to there's no chance of mistake) And yes, I solved the addition problem.
Find all posts by this user
Quote this message in a reply
05-10-2017, 08:51 AM
Post: #2
RE: Help doesn't work in the GUI

I hope all your problems have been solved. I think you have tried to access the web site before the activation

best, admin
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)