The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 795 - File: showthread.php PHP 7.4.3 (Linux)
File Line Function
/showthread.php 795 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DMelt 2.1 is released
10-15-2017, 03:39 AM
Post: #1
DMelt 2.1 is released
DataMelt version 2.1.is released. It includes Jython 2.7.1 which has improved support for JDK9. Howerver, it is not yet recommended to use JDK9 (Java 9) due to multiple issues with backward compatibility of JDK9 with previous Java versions
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
DMelt 2.1 is released - jworkorg - 10-15-2017 03:39 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)